PayPay決済を利用中、PayPayアプリからショップ画面へ戻った際に画面が白表示となり、注文が完了しないといったお問い合わせをいただく場合があります。
■原因
「決済を開始したブラウザ」と「PayPayから戻った先のブラウザ」が異なることで、セッション(注文情報)が維持できず発生する場合があります。
例:Chromeで操作を開始したが、PayPayアプリ終了後に端末設定のデフォルトブラウザ(Safari等)が起動してしまった場合など。
解決策
端末側の仕様によりリダイレクト先のブラウザを制御できないため、購入者様にて以下のいずれかの対応を行っていただくようご案内ください。
- デフォルトブラウザで注文し直す
端末の設定で「デフォルト」に指定されているブラウザ(iPhoneならSafari、AndroidならChrome等)で再度ショップへアクセスして決済を行う。 - デフォルトブラウザ設定を一時的に変更する
利用したいブラウザ(Chrome等)を端末設定で「デフォルトのブラウザ」に変更した状態で決済を行う。
「最初に商品をカートに入れたブラウザ」と「PayPayから戻ってきたブラウザ」を一致させることで、事象が解消される可能性が高いです。


